PKGBUILD 512 B

12345678910111213141516171819202122232425262728
  1. pkgname=whatchamacallit-expseq
  2. pkgver=0.0.1
  3. pkgrel=1
  4. pkgdesc="Like seq but for exponentially increasing numbers."
  5. url="http://www.gdritter.com"
  6. arch=('x86_64' 'i686')
  7. license=('WTFPL')
  8. depends=('musl')
  9. optdepends=()
  10. makedepends=()
  11. conflicts=()
  12. replaces=()
  13. backup=()
  14. install=''
  15. source=('expseq.c'
  16. 'Makefile')
  17. md5sums=('7a9b9ee6b46525fffc5557efb28fd639'
  18. '4f37c062e2b0057d6f454bfe61cc04a7')
  19. build() {
  20. make
  21. }
  22. package() {
  23. mkdir -p ${pkgdir}/usr/local/bin
  24. make prefix="${pkgdir}/usr/local" install
  25. }